University Systems makes every effort to inform the university community of any issues affecting the services that we offer. Messages regarding planned maintenance or unexpected outages of our services are shown below.

Other important sources of UVic information:

Seeing an issue that isn't listed here? Please report it.

OneCard: Outage - users unable to pay at food services locations [TEST]

Incident Report for UVic IT

Resolved

This incident has been resolved.
Posted Aug 28, 2026 - 10:06 PDT

Monitoring

We have implemented a fix and services are recovering. We are monitoring the service as it returns to normal operation. We will provide an update by [next update time].
Posted Aug 27, 2026 - 11:04 PDT
This incident affected: Enterprise Systems (OneCard).