University Systems makes every effort to inform the university community of any issues affecting the services that we offer. Messages regarding planned maintenance or unexpected outages of our services are shown below.

Other important sources of UVic information:

Seeing an issue that isn't listed here? Please report it.

Netlink: Users unable to log in | TEST

Incident Report for UVic IT

Resolved

This incident is now resolved. If you are still experiencing issues, contact the Computer Help Desk at helpdesk@uvic.ca.
Posted Aug 26, 2026 - 09:12 PDT

Update

TEST We have identified the cause of the issue and are working to restore service. Impact: Students born in June are unable to authenticate. No workaround is currently available. We will provide another update by the new moon.
Posted Aug 26, 2026 - 09:01 PDT

Identified

We have identified the cause of the issue and are working to restore service.
Posted Aug 25, 2026 - 14:59 PDT
This incident affected: Login Services (NetLink).