University Systems makes every effort to inform the university community of any issues affecting the
services that we offer. Messages regarding planned maintenance or unexpected outages of our services are
shown below.
UVic's Internet Service Provider performed emergency maintenance to resolve this problem. Our Network Administrators have tested this fix and the Internet connectivity issues have been resolved. All UVic services should be functioning normally. If you experience any further issues related to Internet connectivity, please contact the Computer Help Desk at helpdesk@uvic.ca.
Posted Sep 02, 2026 - 09:13 PDT
Update
Some research related services still impacted. Technical staff continue to work on restoring services.
Posted Sep 01, 2026 - 13:59 PDT
Update
We are continuing to monitor for any further issues.
Posted Sep 01, 2026 - 09:25 PDT
Monitoring
9:24 AM - Most administrative systems, including wifi, email, sign-in, M365 and vpn have been restored. Some research-related systems remain impacted. University Systems continues to work to resolve the remaining issues as soon as possible. An update will be shared here when all systems are back online.
Posted Sep 01, 2026 - 09:25 PDT
Investigating
8:40 - Some systems are now available; technicians continue to investigate.
8:00 AM - We are currently experiencing a major network outage across campus that is impacting a number of services. Our technical teams are investigating the issue and working to restore services as quickly as possible
Posted Sep 01, 2026 - 08:43 PDT
This incident affected: Network (VPN, Campus Network) and Login Services (Duo MFA).